Home Cinema

Actualización 6.1 para la Nvidia Shield

Acaban de lanzar una nueva actualización para la Nvidia Shield, la 6.1. La versión 6.0 salió el 28 de septiembre de este mismo año así que no han tardado mucho en corregir algunos errores e introducir pequeñas mejoras. Aunque me temo que algunos seguiremos con problemas.

Esto es lo que parece añadir:

  • El Asistente de Google (Google Assistant) sigue mejorando (pero sólo para USA). Ahora permite controlar la aplicación de HULU, pedir un Uber, una pizza…
  • Ahora el mando puede apagar y encender la TV mediante infrarrojos (pulsando Home + Back)
  • Han mejorado el proceso de configuración del Ligitech Harmony Hub y su interfaz de usuario.
  • Ahora es posible actualizar el firmware del mando de juegos mientras se está cargando por USB.
  • Da soporte a los sintonizadores Hauppauge DVB-T2.
  • Se incluyen los parches de Android para la vulnerabilidad del protocolo WPA2 (el llamado KRACK).
  • Actualización de firmware (1.21) para el mando.

Y estos los errores que corrige:

  • Corregido el problema del mando de juegos que dejaba de mandar órdenes por infrarrojos (IR) a la TV/receptor.
  • Corregido el error de la Shield, que se ponía en reposo inmediatamente después de ser encendida.
  • Corregido el problema del teclado en inglés que realmente apareciese en ruso.
  • Corregido el problema de que apareciese la aplicación VUDU en países no permitidos.

Y lamentablemente no mencionan nada de los problemas que sufrimos algunos cuando en la cadena de dispositivos no todos ellos cuentan con la misma versión HDCP.

Hasta la versión 6.0 si por ejemplo tu cadena estaba compuesta por una Nvidia Shield (HDCP 2.2), un ampli también HDCP 2.2 y un proyector (en este caso con una versión HDCP inferior), la Shield no era capaz de ajustar correctamente el refresco de pantalla automáticamente.

Con la nueva versión esto se arreglaba, pero al menos en mi caso, mientras la resolución se está ajustando, en muchas ocasiones el audio desaparece, por lo que toca dar al stop y volver a intentarlo. Problemas de audio parecidos le ocurren a muchos usuarios y pensaba que se solucionaría con el primer parche que sacasen. Pero no parece.

En cualquier caso actualizaré y veré si se ha solucionado o no, porque no siempre enumeran todos los errores corregidos cuando sacan versión.

Edito para decir que en mi caso sigo teniendo problemas de audio cuando conecto mi Shield a una entrada HDCP 2.2 de mi ampli. Así que seguiré conectándola a la 1.4

 

Deja un comentario